Domanda:
OM-D E-M5 scatta una foto, lotta, si spegne
Michael Davidson
2016-06-11 02:02:26 UTC
view on stackexchange narkive permalink

Dopo un periodo di inattività della mia OM-D E-M5 (forse sei mesi), ho tirato fuori la mia fotocamera per usarla. Quando si scatta una foto, lo schermo diventa nero, come se stesse lottando per registrare l'immagine, quindi si spegne. Se spengo e riaccendo la fotocamera, si riaccende. Riesco ad accedere alla foto che ho scattato e posso passare attraverso i menu senza che la fotocamera abbia alcun segno di problemi, ma non appena scatto un'altra foto, si blocca, il mirino diventa (e rimane) nero e la fotocamera si spegne di nuovo .

Ho provato diverse schede SD, batterie e impostazioni di scatto. Ho anche eseguito un ripristino delle impostazioni di fabbrica. Nessuna di queste procedure ha portato a qualcosa di diverso. Il supporto di Olympus potrebbe solo consigliarmi di provare una scheda SD più veloce (6 o superiore), la mia è una 4 e ha funzionato bene prima d'ora in questa fotocamera.

Grazie per eventuali suggerimenti.

Hai provato ad aggiornare al firmware più recente?
Sì! Grazie per il suggerimento, ma niente dadi. Stessa cosa.
Sto sperimentando lo stesso con la mia OM-D E-M10 Mk1 con firmware del corpo 1.2. Ho provato con batteria e scheda SD diverse, stesso comportamento. Avevo un problema simile nel mio telefono cellulare ed era dovuto a un cattivo contatto della batteria. Sono riuscito a risolverlo strofinando i contatti della batteria con una gomma da matita. L'ho provato con la mia OM-D ma senza aiuto. Poiché hai riscontrato il problema quasi nello stesso momento, potrebbe trattarsi di un problema software. Ho provato a posticipare la data di un anno da adesso, ma non l'ho risolto.
Ho lo stesso problema: hai scoperto cosa stava succedendo con la tua fotocamera?
No, non ancora. Penso di aver bisogno di inviarlo a :(
Ho esattamente lo stesso problema. Ho provato: - impostazioni di fabbrica - batteria diversa, batteria in carica - software di aggiornamento (era già aggiornato v2.2) - scheda SD diversa (classe 10) - obiettivo diverso - con e senza flash - ripresa di un filmato - funziona bene la riproduzione del filmato tutto bene. Scatta una foto - fatica e si spegne D1 qualcuno ha trovato una soluzione? D2 Tutto quello che riesco a pensare è il software - il software può essere aggiornato - reinstallato? grazie Gary Australia
Stessa fotocamera stesso problema. Ho provato tutti i trucchi noti senza fortuna. Meno di 1000 colpi prima che questo difetto entrasse in gioco.
Sette risposte:
#1
+6
GaryAU
2017-02-17 02:38:18 UTC
view on stackexchange narkive permalink

Solo per completare questo, la mia fotocamera è andata a Olympus AU che ha diagnosticato un meccanismo di scatto difettoso.

mi hanno detto che è una sostituzione, non una riparazione, ma penso che questi centri di assistenza siano pigri quando si tratta a quella scelta.

Quindi in ogni caso il suo hardware non software. Non è batteria, scheda SD o qualsiasi altra cosa che potrei riparare a casa. (anche se per favore provali prima)

Potrebbe essere una riparazione più costosa di quanto valga la fotocamera.

happy snapsGary

Le ore di lavoro oggi sono molto più costose del materiale, quindi se la riparazione richiedesse ad es. 4 ore perché è un lavoro complicato, ma la sostituzione richiede solo 1/2 ora, quindi il materiale per la riparazione dovrebbe costare circa 250-350 $ / € in meno rispetto alla parte di ricambio. Sebbene dannoso per l'ambiente, è la scelta più economica semplicemente sostituirlo.
#2
+5
Tune
2017-07-12 22:25:51 UTC
view on stackexchange narkive permalink

Volevo solo mettere in evidenza la mia esperienza. Ho avuto questo problema identico, motivo per cui ho trovato questa discussione. Determinato a testare tutto nella speranza che funzionasse, ho trovato una soluzione che funzionava per me, almeno per ora.

Il passaggio alla modalità burst sulla fotocamera ha risolto il mio problema. È fallito un paio di volte; scattare solo una foto anche se in modalità burst. Ma dopo un paio di riavvii sono state scattate prima due foto consecutive e poi una raffica completa. Ho continuato a scattare un paio di raffiche e poi ho provato a tornare allo scatto singolo. Ha funzionato bene!

Cercherò di aggiornare se il problema si ripresenta ..

Il trucco della modalità burst ha funzionato per me. Il primo utilizzo della modalità burst ad alta velocità non ha fatto nulla. Quindi ho provato la modalità burst a bassa velocità. Ha funzionato alla grande, poi ha funzionato anche la modalità burst ad alta velocità e poi sono tornato a scattare foto singole senza che la mia OMD E-M5 si spegnesse più!
Lo stesso problema con il mio EM5. Risolto il problema utilizzando la modalità burst una volta e il problema è stato risolto.
#3
+3
dmkonlinux
2017-02-19 16:23:43 UTC
view on stackexchange narkive permalink

Questo è successo al mio E-520 l'anno scorso. Scatterei una foto normalmente, ma dopo una seconda acquisizione la spia della scheda lampeggerà finché non spengo la fotocamera. Quando ho riavviato la fotocamera entrambe le immagini sono state salvate su scheda e leggibili, ma il problema si è ripetuto ad ogni scatto. È stato discusso nella community E-System di flickr

La mia unica soluzione era inviarlo a Olympus che costava quasi quanto il valore di seconda mano della fotocamera, ma non posso criticare il servizio. La fotocamera funziona ancora bene un anno dopo.

#4
+3
Aaron
2018-03-01 06:26:48 UTC
view on stackexchange narkive permalink

Problema: la fotocamera OM-D si spegne immediatamente dopo aver scattato una foto
Soluzione: utilizza le modalità di scatto che saltano il primo ciclo della tendina

Sia "Silenzioso" che "Anti-Shock" sul mio E-M5ii salta il primo ciclo della tendina e funziona come previsto anche se le modalità di scatto singolo / sequenziale standard non lo fanno. La modalità "Anti-Shock" consente l'uso del flash, ma non funziona per tempi di posa superiori a 1 / 320s.

Questo è sicuramente un problema meccanico, ma è bello avere una soluzione provvisoria se questo ti capita sul campo. Amo la mia E-M5ii, ma l'affidabilità è decisamente sospetta.

#5
+1
SFMediaLtd
2018-09-22 01:25:04 UTC
view on stackexchange narkive permalink

Leggendo questo thread, sembra che ci siano prove di un problema diffuso con i meccanismi di otturazione di più modelli OMD a livello globale per un periodo di anni. Scatto professionalmente con OMD-EM1 e EM5. L'EM1 di tre anni è attualmente in riparazione dopo che l'otturatore ha chiuso. Costo: £ 307 inc. IVA.

L'EM5 è la mia fotocamera B. Ha iniziato a mostrare segni di guasto dell'otturatore di recente - schermo nero dopo il primo fotogramma, quindi si spegne - ma di solito funziona normalmente dopo essere stato spento e riacceso. Anche così, inaffidabile per l'uso professionale.

Sono molto investito nel formato M43, ma sto seriamente pensando di passare al sistema Sony o Nikon Z a causa dei persistenti guasti dell'otturatore che io e altri abbiamo riscontrato in Olympus 'gamma di modelli. Qualunque sia la causa, Olympus deve controllarlo o subire gravi danni alla reputazione.

La risposta implicita è: "l'otturatore ha un difetto di fabbricazione, che hai riscontrato".
#6
  0
thomasrutter
2016-06-27 08:07:51 UTC
view on stackexchange narkive permalink

Sembra che potrebbe essere un problema meccanico. Non suona come qualcosa che potrebbe essere risolto con una misura software, come l'aggiornamento del firmware o un diverso tipo di scheda SD, anche se è bene che tu li abbia già controllati.

Hai considerato di prenderlo per farlo vedere o revisionare? In caso contrario, è quello che farei.

Se la tua scheda SD fosse troppo lenta, la tua fotocamera potrebbe fermarsi dopo aver scattato una raffica di foto, tutto qui. In seguito scatta comunque volentieri foto.

#7
-1
Norm
2016-11-25 01:34:55 UTC
view on stackexchange narkive permalink

È dovuto a uno scarso contatto della batteria. Vano batteria e design dei contatti scadenti. Puoi provare a pulire i contatti sulla batteria, ma potrebbe essere ancora un problema.

Un altro problema che incontrerai è che nel tempo queste batterie si gonfieranno leggermente. Così facendo, non entreranno più nel vano batteria. La batteria è ancora buona ma non entra nella fotocamera. Spazzatura ..... Design scadente.

Solo per riferimento di altre persone, ho provato più batterie diverse e questo non è il problema.
Una batteria al litio particolarmente gonfia non è quella che definirei "buona", o che VORREI inserire in qualcosa di diverso da un bidone per lo smaltimento delle batterie.


Questa domanda e risposta è stata tradotta automaticamente dalla lingua inglese. Il contenuto originale è disponibile su stackexchange, che ringraziamo per la licenza cc by-sa 3.0 con cui è distribuito.
Loading...